Du bist nicht angemeldet.

stefanoni

anhaltend neugierig

  • »stefanoni« ist der Autor dieses Themas

Beiträge: 273

Wohnort: CH-8200 Schaffhausen

  • Private Nachricht senden

1

Freitag, 23. März 2012, 11:57

Start-Icon wird nicht erstellt auf dem PC des Anwenders

Bei einem Kunden wird das Start-Icon auf dem Desktop nicht erstellt, obwohl ich diese Option auf dem Server angegeben habe (Printscreen). Wir haben versucht, durch Löschen des Cache das Problem zu lösen, aber ohne Erfolg. Der Kunde kann im Moment seinen Smart-Client nur anschieben indem er im Browser http://999.999.254.104:8080/servoy-clien…jnlp?a=myUserId verwendet.

Gibt es da noch etwas das ich berücksichtigen muss ?
Alessandro Stefanoni ---- gigdoodle.ch ---- stefanoni.ch ---- Stefanoni Informatik Gmbh, CH-8200 Schaffhausen Switzerland
(Servoy Version: 6.0.6 Win XP / 7, Postgres)

2

Sonntag, 25. März 2012, 13:20

Funktioniert es, wenn Du den Cache löscht und ohne Deeplink (?a=...) startest?

stefanoni

anhaltend neugierig

  • »stefanoni« ist der Autor dieses Themas

Beiträge: 273

Wohnort: CH-8200 Schaffhausen

  • Private Nachricht senden

3

Donnerstag, 29. März 2012, 17:20

Das mit dem Cache konnte ich leider nicht mehr ausprobieren, da der User einen neuen PC erhalten hat in der Zwischenzeit :-)

Aber das mit dem angehängten Parameter (...?a=Userid ) scheint die Ursache zu sein. Also wenn ich das richtig verstanden habe, kann
mein keine Parameter übergeben, wenn man den Start des Smartclient mit den, im Cache gespeicherten, Dateien verwenden will ?
Alessandro Stefanoni ---- gigdoodle.ch ---- stefanoni.ch ---- Stefanoni Informatik Gmbh, CH-8200 Schaffhausen Switzerland
(Servoy Version: 6.0.6 Win XP / 7, Postgres)

Ähnliche Themen

Social Bookmarks

Thema bewerten